my.vyopta.com - Monitoring - Delay in CDR data
Incident Report for Vyopta
Resolved
This incident has been resolved and we're no longer seeing delays in CDR data going to monitoring after our engineering team increased processing capacity for faster CDR consumption.
Posted Apr 19, 2024 - 13:00 CDT
Monitoring
Our engineering team has identified delay in CDR processing for Monitoring and has increased the processing capacity to allow faster consumption of CDR based data. We are currently monitoring the delay and will resolve this issue once no delay is seen.
Posted Apr 18, 2024 - 14:25 CDT
Investigating
A few customers are reporting delays in Call Detail Records, reaching our Monitoring Platform. We're currently investigating the issue.
Posted Apr 18, 2024 - 14:05 CDT
This incident affected: Commercial - my.vyopta.com (CPM Monitoring).