No Real Time Webex Data
Incident Report for Vyopta
Resolved
Webex Team indicated the outage on the 27th was related to an incident on that day that caused API collection issues. The issue has since been rectified and Webex collection has returned to it's normal behavior. We will mark this incident as resolved.
Posted Oct 02, 2023 - 13:10 CDT
Monitoring
Webex Support has indicated the issue was related to an incident yesterday. We are currently seeing Webex data coming in for our customers. We will monitor Webex data for the next 24 hours.
Posted Sep 28, 2023 - 14:53 CDT
Identified
We have confirmed we are not receiving the necessary data back from Webex. We have contacted Webex Support to help us resolve the issue. We will provide another update tomorrow at the latest.
Posted Sep 27, 2023 - 11:55 CDT
Update
We are continuing to investigate this issue.
Posted Sep 27, 2023 - 11:42 CDT
Investigating
We are currently investigating issues with Webex collection. Preliminary analysis indicates Webex is not providing meeting quality data to consume
Posted Sep 27, 2023 - 11:41 CDT
This incident affected: API Collection - Commercial - my.vyopta.com (API Collection - Cisco Webex).