FR.vyopta.com - MSTeams Data Collection Issues
Incident Report for Vyopta
Resolved
Our engineering team have resolved this incident which was a result of a recent update. No issues observed in the last 24 hours.
Posted Jan 26, 2024 - 12:21 CST
Monitoring
A fix has been implemented and collection of MSTeams calls has resumed. We will monitor over the next 24 hours.
Posted Jan 25, 2024 - 12:28 CST
Investigating
We're currently investigating MSTeams collection issues for the fr.vyopta.com
Posted Jan 25, 2024 - 12:06 CST
This incident affected: fr.vyopta.com (CPM Monitoring).