No Real Time Webex Data
Incident Report for Vyopta
Resolved
This incident has been resolved after the Webex team at Cisco deployed a fix on September 1st.
Posted Sep 05, 2023 - 19:03 CDT
Monitoring
The Webex engineering team has deployed a fix around 12AM PST. Real Time Meeting data is now available within CPM Monitoring. We will monitor the behavior and begin back polling Analytics data if needed.
Posted Sep 01, 2023 - 08:35 CDT
Update
The Webex engineering team will be deploying a fix overnight. Once that has been deployed, we will verify behavior and monitor the issue.
Posted Aug 31, 2023 - 09:48 CDT
Identified
We have confirmed we are not receiving data back from Webex. We have contacted Webex Support to help us resolve the issue. We will provide another update tomorrow at the latest.
Posted Aug 30, 2023 - 12:03 CDT
Investigating
We are currently investigating issues with Webex collection. Preliminary analysis indicates Webex is not providing the meeting information to consume.
Posted Aug 30, 2023 - 11:28 CDT
This incident affected: API Collection - Commercial - my.vyopta.com (API Collection - Cisco Webex).