Reported issues with CPM Analytics in EU Cloud
Incident Report for Vyopta
Postmortem

The outage was caused by a code issue that was inadvertently introduced into our system. Unfortunately, this change contained an issue that resulted in a service degradation.

Upon discovering the code issue, our engineering team immediately initiated an investigation to identify and resolve the problem. In order to restore the services as quickly as possible, we decided to revert the code change to a previous stable version.

Posted Jul 06, 2023 - 12:03 CDT

Resolved
Issue has been resolved after monitoring for 24 hours. RCA will be provided.
Posted Jul 06, 2023 - 12:03 CDT
Monitoring
A fix has been implemented and we're currently monitoring the results.
Posted Jul 05, 2023 - 11:05 CDT
Investigating
We are currently investigating reports of data not loading within CPM Analytics within the EU Cloud.
Posted Jul 05, 2023 - 09:54 CDT
This incident affected: Europe - eu.vyopta.com (CPM Analytics).