New Infrastructure Addition Fails - Existing systems unaffected
Incident Report for Vyopta
Resolved
This incident has been resolved. The User Interface was deployed prior to the deployment of a backend service to support it adding new infrastructure.
Posted Mar 20, 2024 - 08:20 CDT
Investigating
We are aware of an issue preventing some customers from adding new infrastructure to their Vyopta configuration, and are investigating the cause.

Systems already configured within the Vyopta platform are unaffected by this issue.
Posted Mar 20, 2024 - 06:29 CDT
This incident affected: Commercial - my.vyopta.com (Vyopta Admin Portal) and Europe - eu.vyopta.com (Vyopta Admin Portal).