CISCOWEBEX Collection Issue for Some Customers
Incident Report for Vyopta
Resolved
The Vyopta platform is working correctly and the remaining few customers who need to re-authenticate their Webex systems have been notified.
Posted Nov 27, 2023 - 09:24 CST
Monitoring
We have identified the cause of the issue, which lies with authentication of the Webex system with Cisco's authentication service. Vyopta has taken steps to correct this issue wherever possible but a small number of customers may still be experiencing collection issues.

In the event that you are still experiencing collection issues with your Cisco Webex system, please re-authenticate the existing system as described here: https://support.vyopta.com/hc/en-us/articles/1500000349141-Cisco-Webex-Integration.
Posted Nov 24, 2023 - 10:37 CST
Investigating
Some customers may be experiencing problems with data collection from CISCO Webex systems. We are aware of the issue and it is under investigation.
Posted Nov 24, 2023 - 09:42 CST
This incident affected: Commercial - my.vyopta.com (CPM Monitoring, CPM Analytics).