Scheduled Reports Not Being Delivered
Incident Report for Vyopta
Resolved
This incident has been resolved by our engineering team. Previously missed reports have been delivered.
Posted Jan 30, 2024 - 17:34 CST
Update
We are continuing to monitor for any further issues.
Posted Jan 30, 2024 - 03:49 CST
Monitoring
Vyopta's engineering team have resolved the issue. Previously missed reports should be delivered shortly. We will continue to monitor the situation.
Posted Jan 29, 2024 - 10:06 CST
Investigating
Some customers may not be receiving scheduled reports at this time - we are investigating why this is the case and will provide updates here as soon as possible.
Posted Jan 29, 2024 - 03:54 CST
This incident affected: Commercial - my.vyopta.com (CPM Analytics).