Space Insights Outage
Incident Report for Vyopta
Resolved
The issue that caused empty datasets for Space Insights customers has been resolved. It was due to an unexpected connectivity issue related to a recent feature release. The release was patched within 4 hours of the problem being reported and monitored over the weekend. For affected customers, we apologize for this inconvenience; please rest assured that no data was lost and room activity during that time will be reflected properly in the product. Thank you for your continued patience and support.
Posted Feb 26, 2024 - 16:02 CST
Monitoring
A patch has been applied in the last couple of hours, which addressed the issue. Will continue to monitor over the next couple of days, and provide an update on the results early next week.
Posted Feb 23, 2024 - 18:18 CST
Investigating
Customers are reporting empty datasets for bookings and workspaces in the Space Insights module. We are currently researching the issue
Posted Feb 23, 2024 - 15:15 CST
This incident affected: Commercial - my.vyopta.com (CPM Analytics).