Customers are seeing a high volume of false alerts
Incident Report for Vyopta
Postmortem

In retrospect, we've identified the underlying reason behind the issues encountered by a few of our valued customers. It can be attributed to the application of a 'group by' filter on endpoint tags that have undergone recent changes. To delve deeper into the specifics of this matter, we encourage you to review the following knowledge article: https://support.vyopta.com/hc/en-us/articles/20213975267475-FAQ-Actionable-Alerts-on-metric-based-monitoring

Posted Sep 07, 2023 - 15:17 CDT

Resolved
We have identified the issue and will be providing documentation on how to address this issue in the coming days.
Posted Sep 01, 2023 - 13:14 CDT
Investigating
We are still investigating why a couple of our customers are being impacted by a high volume of false alerts. Will provide an update once we have identified the problem
Posted Aug 30, 2023 - 10:15 CDT
Identified
We've determined that the problem is affecting only a small number of our clients, and the alerting system should be functioning correctly for all other customers.
Posted Aug 29, 2023 - 15:25 CDT
Investigating
We are investigating reports of high volume of false alerts. Will provide more detail once its available.
Posted Aug 29, 2023 - 09:56 CDT
This incident affected: Commercial - my.vyopta.com (CPM Monitoring).