Reports not being sent from the Vyopta Platform
Incident Report for Vyopta
Resolved
Our engineering team have resolved this incident and the backlog of reports has been processed.
Posted Nov 06, 2023 - 10:10 CST
Monitoring
Our engineering team have identified the issue and have implemented a fix.
Posted Nov 06, 2023 - 08:52 CST
Investigating
Our engineering team is currently investigating this issue
Posted Nov 06, 2023 - 08:23 CST
This incident affected: Commercial - my.vyopta.com (CPM Analytics).