Scheduled Reports Not Being Delivered
Incident Report for Vyopta
Resolved
Vyopta's engineering team have resolved the issue. Reports delayed due to this issue have been delivered.
Posted Feb 06, 2024 - 04:33 CST
Update
Vyopta's engineering team have resolved the issue. Previously missed reports are being processed and should be delivered shortly. We are continuing to monitor for any further issues.
Posted Feb 05, 2024 - 10:23 CST
Monitoring
We are continuing to monitor for any further issues.
Posted Feb 05, 2024 - 10:22 CST
Identified
Vyopta's engineering team have identified the issue. Previously missed reports are being processed and should be delivered shortly. We will continue to monitor the situation.
Posted Feb 05, 2024 - 08:52 CST
Investigating
Some customers may not be receiving scheduled reports at this time - we are investigating why this is the case and will provide updates here as soon as possible.
Posted Feb 05, 2024 - 03:45 CST
This incident affected: Commercial - my.vyopta.com (CPM Analytics).