Monitoring KPIs / Trend panels Not Updating
Incident Report for Vyopta
Resolved
Our engineering team identified and implemented a solution to address the issue. Following their investigation, all monitoring KPIs and trend functionalities have been restored to full functionality. Our monitors are now operational, providing accurate and timely data as expected.
Posted Jan 30, 2024 - 17:58 CST
Monitoring
We are no longer seeing any delays with customers data within monitoring. Customers may receive false positive monitor alert emails due to todays outage. We will monitor this issue over the next 24 hours.
Posted Jan 29, 2024 - 14:41 CST
Identified
The issue has been identified and a fix has been implemented. Customers may see a delay in data with monitoring KPIs/Trends and monitor alerts for the next 1-2 hours. Once a delay is no longer seen, we will being monitoring over the next 24 hours.
Posted Jan 29, 2024 - 12:25 CST
Update
We are continuing to investigate this issue.
Posted Jan 29, 2024 - 10:19 CST
Investigating
Some customers may have KPIs and trend panels that are not updating in Monitoring, although data is present in other panels. We are investigating the cause of this issue and will provide updates here as soon as any information is available.
Posted Jan 29, 2024 - 04:08 CST
This incident affected: Commercial - my.vyopta.com (CPM Monitoring).