Reports of no quality for Zoom QSS customers
Incident Report for Vyopta
Resolved
This incident has been resolved.
Posted Dec 22, 2023 - 11:04 CST
Update
The issues with Zoom quality with QSS has since been rectified and has returned to it's normal behavior. We will mark this incident as resolved.
Posted Dec 22, 2023 - 11:04 CST
Monitoring
At 12AM CST, we began receiving quality data for Zoom QSS customers. We will monitor this for the rest of the day and resolved by End of Day.
Posted Dec 21, 2023 - 08:14 CST
Identified
We have identified we are not receiving quality data. We will continue working on a resolution. Next update will be in the next 24 hours.
Posted Dec 20, 2023 - 17:23 CST
Investigating
We've received a report of no quality for Zoom meetings when on QSS. We're currently investigating the report of no quality.
Posted Dec 20, 2023 - 12:59 CST
This incident affected: Commercial - my.vyopta.com (CPM Monitoring).