No Real Time Webex Data
Incident Report for Vyopta
Resolved
The issues with Webex collection has since been rectified and has returned to it's normal behavior. We will mark this incident as resolved.
Posted Nov 06, 2023 - 08:41 CST
Monitoring
Our investigation today indicates the issue was resolved sometime yesterday by Webex. Analytics data should not have been affected. We will monitor this for the rest of the day and resolved by End of Day.
Posted Nov 03, 2023 - 09:58 CDT
Identified
We have confirmed we are not receiving the necessary data back from Webex. We have contacted Webex Support to help us resolve the issue. We will provide another update tomorrow at the latest.
Posted Nov 02, 2023 - 13:00 CDT
Investigating
We are currently investigating issues with Webex collection. Preliminary analysis indicates Webex is not providing meeting quality data to consume.
Posted Nov 02, 2023 - 12:01 CDT
This incident affected: API Collection - Commercial - my.vyopta.com (API Collection - Cisco Webex).