Some Customers Reporting issues with Analytics Dashboard and Datasets
Incident Report for Vyopta
Resolved
Our engineering team have resolved this incident which was a result of a database connectivity issue. The engineering team will improve our exception handling and monitoring for this scenario.
Posted Jan 23, 2024 - 09:31 CST
Update
We are continuing to monitor for any further issues.
Posted Jan 22, 2024 - 12:54 CST
Monitoring
A fix has been implemented for the customers impacted by analytics dashboards and datasets not returning data. We will monitor this issue for the next 24 hours.
Posted Jan 22, 2024 - 12:51 CST
Investigating
We've received several reports with missing data within our dashboards and datasets with Technology Insights Analytics. We're currently investigating the issue.
Posted Jan 22, 2024 - 12:00 CST
This incident affected: Commercial - my.vyopta.com (CPM Analytics).