Missing Call Data in Tech Insights - Analytics

Incident Report for Vyopta

Resolved

Early Monday morning, a data processing issue was detected that resulted in missing call records for a subset of our customers. Upon identification, our development team promptly applied a fix to address the issue, and re-started data processing for all affected customers. The missing records were successfully restored by Monday night, ensuring data integrity and continuity, and no further action is required since this issue has been resolved.
Posted Sep 18, 2025 - 12:34 CDT

Monitoring

Call data has been restored to all affected customers. We will continue to monitor this incident over the next couple of days
Posted Sep 16, 2025 - 10:33 CDT

Update

Our development team was able to resolve the issue, and we are currently reprocessing call data for customers impacted by the outage. We expect missing call data will be restored in the next 12-18 hours.
Posted Sep 15, 2025 - 14:00 CDT

Identified

We are currently investigating the issue. We are expecting a resolution to the issue later on today.
Posted Sep 15, 2025 - 13:22 CDT
This incident affected: Europe - eu.vyopta.com (CPM Analytics), Commercial - my.vyopta.com (CPM Analytics), and fr.vyopta.com (CPM Analytics).