Customers are seeing a high volume of false alerts
Incident Report for Vyopta
Resolved
We have successfully pinpointed the root cause behind the false alert emails generated by the affected service. Our dedicated engineering team has implemented a robust fix for the issue. While it's important to note that such occurrences are exceptionally rare, there may still be isolated cases where the service may inadvertently trigger false alerts for a small subset of customers it serves. We appreciate your patience and understanding as we work towards ensuring a seamless experience for all our users.
Posted Oct 30, 2023 - 14:08 CDT
Monitoring
The high number of false alerts that were sent out impacted a small number of customers. The cause has been identified and we will continue to monitor.
Posted Oct 19, 2023 - 15:14 CDT
Update
Update: We have found that a couple of customers have been affected, while the majority have not received false alerts. We are continuing to investigate.
Posted Oct 19, 2023 - 13:32 CDT
Investigating
We are investigating reports of high volume of false alerts. Will provide more detail once its available.
Posted Oct 19, 2023 - 12:25 CDT
This incident affected: Commercial - my.vyopta.com (CPM Monitoring).